Changes between Version 11 and Version 12 of CompilingGuide


Ignore:
Timestamp:
May 16, 2008 2:43:58 PM (8 years ago)
Author:
lzide.myopenid.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CompilingGuide

    v11 v12  
    3838}}}
    3939
    40 The GTK+ 2.0 libraries are required to compile LeoCAD, they are available for download from the [http://www.gtk.org/ GTK+ Homepage].
     40The GTK+ 2.0 libraries are required to compile LeoCAD, they are available for download from the [http://www.gtk.org/ GTK+ Homepage]. Debian and Ubuntu users can simply type:
     41
     42{{{
     43$ sudo apt-get install libgtk2.0-dev
     44}}}
    4145
    4246Next go to the {{{ leocad }}} directory and run the auto-configuration: